One week ago I migrated my SM16 installation from a Windows 2008 Server to a Windows 2019 Server (new hardware). Everything works fine.
Instead of my previous domains being displayed, I see only one "test.com" domain with the error "Failed to Load". Also the rest of my setup is not correct anymore. It looks like a complete new installation.
Anyone have any idea what went wrong? Here are the steps taken:
1. Backup of the whole server
2. Stopped SM service, SM IIS site and application pool
3. Uninstalled SM via Add/Remove programs
4. Installed latest SM17 version (with path from previous install)
5. Started SM service and SM IIS site
Already the login screen showed a different background. Did I missed something? If I repeat the installation and come across the same result, what could I check? Path or some files?
Thanks,
Dave